Libreria EmiLib - Introduzione manuale

Questo manuale tratta della libreria ActiveX DLL "EmiLib".

Di seguito alcune note tipografiche utilizzate dal manuale:

method.gif (193 byte) | Indica che l'argomento si riferisce ad un metodo della classe in oggetto
property.gif (184 byte) | Indica che l'argomento si riferisce ad una proprietà della classe in oggetto
Class_Enumeration.gif (189 byte) | Indica che l'argomento si riferisce ad un enumerazione della classe in oggetto
Single_Enumeration.gif (138 byte) | Indica che l'argomento si riferisce ad elemento di una enumerazione della classe in oggetto
Input_Parameter.gif (257 byte) | Indica che l'argomento è un valore di input (parametro di ingresso) per il metodo, la funzione o la proprietà in oggetto
Return_Value.gif (292 byte) | Indica che l'argomento è un valore di output (ritorno) per una funzione o una proprietà. Se indicata con void indica che la funzione non ha valori di ritorno

EmiLib.dll è una libreria protetta da copyright (Leggi le note relative al suo utilizzo)
CopyRight© 1998 - Emiliano Bruni (bruni@micso.it)